Atarimax Product Discussion Forums
https://atarimax.com/flashcart/forum/

Card freeze a lot at startup
https://atarimax.com/flashcart/forum/viewtopic.php?f=15&t=1679
Page 1 of 1

Author:  alekmaul [ Sun Jan 18, 2015 3:23 am ]
Post subject:  Card freeze a lot at startup

Hello, I bought an Atarimax SD for colecovision and I have a big problem.
The card freezes a lot at startup and I need to reset / turn on&off the console a lot of time to have the card ok.
I tested with another atarimax cartridge (the one from another guy at a french convention) and it works fine. So I don't think it is a problem with my console.

Here are 2 screens showing the problem :
Image
Image

What can I do to avoid this problem ?

Author:  classics [ Tue Jan 20, 2015 5:09 am ]
Post subject:  Re: Card freeze a lot at startuo

Hi,

Please drop me an e-mail at classics@atarimax.com. I will forward you the latest firmware update which may correct this problem.

Thanks,

Steve

Author:  alekmaul [ Sat Jan 24, 2015 4:26 am ]
Post subject:  Re: Card freeze a lot at startuo

I tested as I replied in my email.
Same issue, can't boot anymore the cartridge, it stays on the same screens with same issues :'( ...
I also tested with another miniSD card, same issue ...
In your mail, there was no boot_flash upgrade, was it normal (I think this is the reason why the bootscreen is still with the v20100706'.
What can I do now ?

Author:  alekmaul [ Tue Jan 27, 2015 11:43 am ]
Post subject:  Re: Card freeze a lot at startup

As you talked by email, I sent you back the Atarimax SD. You have the tracking number inside mail.

Author:  alekmaul [ Sat Jan 31, 2015 3:19 am ]
Post subject:  Re: Card freeze a lot at startup

Hi again,
The tracking number from French postal said that the cratridge arrived back at your home the 28th of January, did you received it ?
Is it OK to you to send me have another cart ?

Author:  classics [ Sat Feb 07, 2015 8:07 pm ]
Post subject:  Re: Card freeze a lot at startup

Another firmware update is available to address this problem. When you receive your new cartridge, press '*' at the menu and verify the installed firmware versions are:

Hardware: 20141104
Boot Flash: 20150207
Menu: 20141102
Firmware: 20141102

If they are less than those listed above, and you are experiencing problems getting past the 'Searching for Cartridge' screen, please e-mail me for a copy of the latest beta firmware update at classics@atarimax.com

Thanks,

Steve

Author:  alekmaul [ Tue Feb 10, 2015 3:05 pm ]
Post subject:  Re: Card freeze a lot at startup

OK thanks, I'm still waiting the new cart. Will inform you as soon as I've got it.

Author:  classics [ Wed Feb 25, 2015 1:14 am ]
Post subject:  Re: Card freeze a lot at startup

It looks like the firmware/boot rom update does fix this issue. If you run into any further problems please let me know.

Steve

Author:  Rumpshaker [ Fri Jun 12, 2015 9:23 am ]
Post subject:  Re: Card freeze a lot at startup

Hi Steve,

I also have the freezing screen problem at startup. I use to get around this by letting the Colecovision run for 15 minutes before playing it which worked ok. Its been over a year since i have played it because it has been in storage. If i email you could please send me the firmware that resolves this issue?

Cheers

Author:  opossumita [ Fri Sep 04, 2015 6:46 am ]
Post subject:  Re: Card freeze a lot at startup

Hi Steve, I'm experiencing the very same problems - "Searching for Cartridge" thing - with the Ultimate SD i purchased in november 2014... I don't know if the cartridge is defective, I've just sent you an email... ^^^^

Thank You.
Cheers
Andre

Author:  eklipse2009 [ Fri Sep 30, 2016 5:29 pm ]
Post subject:  Re: Card freeze a lot at startup

Steve,

I have tried to reach you via email, but had no reply.
I've looked up this topic and see that I have the exact same problem - cartridge stuck on "Searching for cartridge". Pressing cartridge's Reset button cycles through several other messages, pressing Reset on Colecovision does not solve the problem.
Occasionally I've managed to get it running, but I cannot tell what should be done to do that.

Best regards,
Helga.

Author:  classics [ Sun Oct 02, 2016 2:31 pm ]
Post subject:  Re: Card freeze a lot at startup

Hi Helga,

Thanks for getting in touch about this. I sent you a reply from my atarimax.com e-mail address yesterday, if you have any trouble reaching me there please try atarimax@gmail.com as a backup.

Thanks,

Steve

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/