It is currently Tue Nov 30, 2021 6:33 am




 Page 1 of 1 [ 2 posts ] 
Author Message
 Post subject: lots of interference (fuzzy image) when using Ultimate SD
PostPosted: Sun Oct 03, 2021 3:58 pm 

Joined: Sun Oct 03, 2021 3:50 pm
Posts: 1
When I use normal 5200 cartridges, the signal is very clear without much fuzz at all on my CRT. But when I use the Ultimate SD, the image is significantly fuzzier with interference. I tested compared to the exact same games I own on cartridge.

Since one possibility seemed to extra power draw from the cart, I tried both my 5200's original A/C adapter and a high quality Triad brand 3.5 amp power supply (with barrel plug adapter to plus tip polarity). Both power supplies have the same results.

Does anybody else notice a degraded image compared to actual carts? Any advice on what else I can try? If not, is there a chance my Ultimate SD is defective?


Offline
 Profile  
 
 Post subject: Re: lots of interference (fuzzy image) when using Ultimate S
PostPosted: Tue Oct 05, 2021 4:20 am 
User avatar

Joined: Sun Nov 02, 2003 8:15 am
Posts: 1438
Location: netherlands
Better contact Steve directly.
Could be interference from the CPU in the cartridge.
Does moving the RF-cable around do anything?
I have put an AV-out on my 5200, so I can't tell.


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron