It is currently Wed Oct 23, 2019 10:01 pm




 Page 1 of 1 [ 3 posts ] 
Author Message
 Post subject: MyIDE ][ not working in my 65XE
PostPosted: Wed Jan 23, 2013 5:16 pm 

Joined: Thu Feb 05, 2004 10:34 am
Posts: 259
Location: NL
Hi!

I have a PAL 65XE computer where the MyIDE ][ doesn't work properly.

As soon as I power on the computer I see the AtariMax MaxFlash MultiCart Menu, but all characters are 'flashing/dancing' ... I have seen this before on another Atari computer, and someone on AtariAge called this 'birdies' ... it's some kind of disturbance on the characterset.

Strangest is: as soon as I choose an entry of the menu (like the MyIDE-II FAT 32 Loader) the problem on the screen appears to be gone.

Is this known? My AtariMax MyIDE I carts do not have this issue on the same Atari Computer.

Thanks!
Marius


Offline
 Profile  
 
 Post subject: Re: MyIDE ][ not working in my 65XE
PostPosted: Wed Jan 23, 2013 11:59 pm 
ERROR AT LINE 0
User avatar

Joined: Tue Aug 05, 2003 9:55 am
Posts: 1039
Location: Cleveland, Ohio
First I've heard of it. What else is installed?

Steve


Offline
 Profile  
 
 Post subject: Re: MyIDE ][ not working in my 65XE
PostPosted: Mon Jan 28, 2013 4:05 am 
ERROR AT LINE 0
User avatar

Joined: Tue Aug 05, 2003 9:55 am
Posts: 1039
Location: Cleveland, Ohio
Thanks to Marius's testing a fix for this is available as a hardware update.

Its truly a very minor tweak, so there is absolutely no need to apply it unless you run into this issue yourself. If you have a USB programmer and want to apply the update, please contact me.

Once this fix is tested by Sijmen it will be standard on all carts shipped out.

Steve


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron