Atarimax Product Discussion Forums
https://atarimax.com/flashcart/forum/

issues with the forum
https://atarimax.com/flashcart/forum/viewtopic.php?f=17&t=1920
Page 1 of 1

Author:  Gunstar [ Sun Oct 02, 2016 7:34 am ]
Post subject:  issues with the forum

Since there is no general topic forum, I guess this is the best place as any to post about issues with the forum site. My problem is I don't stay logged in. Every time I change pages, even within a thread, I seemed to be getting logged out. I have trouble downloading because it says I'm not logged in, so I log in, then have to go through the index to get back to were I was attempting to download a file, and it's still a 50/50 chance if it downloads or if I have been logged out again while coming back to the page I need! I had to log in about a dozen times just to download some content! What's going on?

Author:  mr-atari [ Mon Oct 03, 2016 1:25 am ]
Post subject:  Re: issues with the forum

Did you tick "Log me on automatically each visit" when you log on?

I know, stupid question, but I just ask.

The forum works fine for me, never have issues.
Beside removing spammers from time to time.....
;-)

Author:  Gunstar [ Mon Oct 03, 2016 11:10 pm ]
Post subject:  Re: issues with the forum

maybe it's my Opera browser, every once in a while I seem to run into sites with a few issues. i'll try the auto login box, but yes, I think I usually do check that on most forums, but I shouldn't be getting logged out with each page I go to on the forum, even with in the same thread. And I can be on the same page, and download a file fine, scroll down to the next post with a file to download, attempt to download it and it takes me to a screen that says I need to be logged in.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/