Atarimax Product Discussion Forums
https://atarimax.com/flashcart/forum/

1Mb MC: Pooyan, BBSB, 2049er, PacMan, Ms Pac, Super Pacman
https://atarimax.com/flashcart/forum/viewtopic.php?f=2&t=37
Page 1 of 1

Author:  classics [ Tue Aug 12, 2003 11:42 am ]
Post subject:  1Mb MC: Pooyan, BBSB, 2049er, PacMan, Ms Pac, Super Pacman

Created with 08092003 kit using maxflash.pl -exepacker

Author:  goblin [ Tue Sep 02, 2003 6:27 pm ]
Post subject:  Bad image?

I just got my cart in today and this was the first image I flashed. All games work except for BBSB (the main reason I bought one). After I select it from the menu I get the loading strip across the top of the screen and then the screen goes blank.

Is the image bad? Anybody else see a problem with this? I'm using a 130XE, and the other 4 titles in the image all work fine. I'm going to try flashing some additional images later on, but this was the one I was most excited about.

Author:  classics [ Tue Sep 02, 2003 8:15 pm ]
Post subject: 

Works OK on a stock 130XE. Do you have a memory expansion installed?

Author:  gozar [ Tue Sep 02, 2003 9:16 pm ]
Post subject: 

On my 256K 800XL I see the same effect... It says loading, then a blank screen. I'll try it on a stock 800XL and see what happens.

Author:  classics [ Tue Sep 02, 2003 10:07 pm ]
Post subject: 

It must be fiddling with the memory banking bits... ill see if I can take that out.

Author:  goblin [ Wed Sep 03, 2003 5:17 am ]
Post subject: 

classics wrote:
Works OK on a stock 130XE. Do you have a memory expansion installed?


Not that I know of. I beleive the system I have is stock. I'm still scratching my head on this one. I've had the same problem every time I try to load the .atr of BBSB through SIO2PC also.

Author:  classics [ Wed Sep 03, 2003 2:30 pm ]
Post subject: 

goblin wrote:
classics wrote:
Works OK on a stock 130XE. Do you have a memory expansion installed?


Not that I know of. I beleive the system I have is stock. I'm still scratching my head on this one. I've had the same problem every time I try to load the .atr of BBSB through SIO2PC also.


I believe I have fixed the bug in BBSB, try this image.

Author:  goblin [ Wed Sep 03, 2003 6:51 pm ]
Post subject: 

classics wrote:
I believe I have fixed the bug in BBSB, try this image.


This images works for me. Thanks.

I haven't attempted to make my own flash files yet, but was the problem something I should be looking out for, or was it just a bad image?

Author:  classics [ Wed Sep 03, 2003 8:18 pm ]
Post subject: 

No it was just the file version of BBSB I used fiddled with the expanded memory pins for some reason. I guess whoever converted it to a file from cartridge didnt have expanded memory to worry about.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/