Atarimax Product Discussion Forums
https://atarimax.com/flashcart/forum/

Greetings Programs!
https://atarimax.com/flashcart/forum/viewtopic.php?f=3&t=177
Page 1 of 1

Author:  vulcanjedi [ Fri Jan 02, 2004 5:52 pm ]
Post subject:  Greetings Programs!

New Years eve 2003 and I'm sitting in front of my Atari trying to get the flash cart to work :D
Stopping at 0F/7F every time. I read about the possible power supply issues but I have a custom made 5 volt supply with extra filtering and a few hundred extra amps..
Luckily I have a second 800xl. My original with the omnimon switch. And that works. The cart (8mbit) burned with the one does work in the other but the graphics are fuzzy. Soaking an ET cart in edge cleaner and sticking it in and out a dozen times clears up the graphics. But it still wont flash from that unit. Ahh the wonder of mixing modern technology with 18 year old stuff. I love it...

End of line.
p.s. somebody has to post ....

Author:  classics [ Sat Jan 03, 2004 1:11 am ]
Post subject: 

If you can get your cart open the extra filter cap may help even though you have a killer PS.

Try making a test cartridge (in either computer) then using that to run the testing software on the one that wont program. If you get errors in the extended read test then its probably noise related.

Steve

Author:  vulcanjedi [ Sat Jan 03, 2004 1:48 pm ]
Post subject: 

classics wrote:
If you can get your cart open the extra filter cap may help even though you have a killer PS.

Try making a test cartridge (in either computer) then using that to run the testing software on the one that wont program. If you get errors in the extended read test then its probably noise related.

Steve


Hi Steve.
I'm thinking it's a cartridge connector pin problem because it won't work until I jiggle the cart a few times. Since it works no problem with one unit I probably won't mess with the cart. I'll have to try it on my 800 or my 400.

I was sitting here remembering how in 1985 it cost me
$179 for the 800xl
$249 for the 1050
$250 for a commodore 1072 monitor
$260 for a canon A40 printer
$40 for a Uprint interface
And then in 1986 it was
$50 for a USDoubler chip.
$60 for the 1030 modem.
And once I got on BBS's I sold my original 800xl for $50 and paid
$100 for an 800xl with omnimon
$150 for a happy 1050
$200 for 2 usdoubled 1050's and resold one for $100
Then in 1987 I paid
$50 for an 850
$125 for a 1200 baud modem.

So what is all this stuff worth now? :)

I was also trying to imagine what it would have cost back then to equal an APE system with 20 gigs of storage space and an eeprom burner to duplicate what is in front of me right now.

Wow

Mark

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/