Atarimax Product Discussion Forums
https://atarimax.com/flashcart/forum/

images working well without maxflash cartridge studio
https://atarimax.com/flashcart/forum/viewtopic.php?f=4&t=977
Page 1 of 1

Author:  POKEY [ Sun Jul 25, 2010 12:42 am ]
Post subject:  images working well without maxflash cartridge studio

Hi,

May be someone can answer me to my question (with technical details if it is possible) ?

With some games in atr,xex..and on .. works perfectly with my Atari 800 win plus 4.0 emulator and when i use the same things with my maxflash studio software for preview same games does'nt work anymore.

As an example attached Choplifter (XE) and also KARATEKA are two differents cases i met.

Regards,

Author:  classics [ Sun Jul 25, 2010 6:12 am ]
Post subject:  Re: images working well without maxflash cartridge studio

For Choplifter, put it in your workbook, then double click on it.

In the window that opens, change the 'EXE Loader Base Address' to 0x0300 and Save.

Then try to run the program again.

The intro loader for this program overwrites the default EXE unpacker location, so it must be moved.

I have added a signature to the database so this program will be recognized in the future.

I would suspect Karateka is a full disk game and won't run with a modified OS present. If you post the image you are trying, I can let you know.

Steve

Author:  POKEY [ Sun Jul 25, 2010 11:54 am ]
Post subject:  Re: images working well without maxflash cartridge studio

Hi Steve,

You have right it works with with the emulator now.. but i'm obligate on my atari 800 XL secam to add the OS 800 to succeed to see the team intro but after i press the 'return' key nothing run !

I also try severals options in the option window file .. no way

Do you have any idea about what's happening ?

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/