Atarimax Product Discussion Forums
https://atarimax.com/flashcart/forum/

32-in-1 Ape Warp OS
https://atarimax.com/flashcart/forum/viewtopic.php?f=5&t=1684
Page 1 of 1

Author:  brenski [ Thu Feb 05, 2015 9:45 am ]
Post subject:  32-in-1 Ape Warp OS

Apologies - as this is the wrong forum - but there doesn't appear to be a forum where it can live:
Hoping that Steve does drop by occasionally - as he may be able to help.

Hope someone can help - this is fairly desperate.

>> Have fitted atarimax 32-in-1 OS board but all i get is dark-RED screen.
>> If i remove the board and reinsert old OS chip - everything is fine
>> then reinsert 32-in-1 - NOTHING works

i have a rambo 256k fitted - could this clash?

have also ensured that 32-in-1 is fitted as per the addendum instructions with the newly coloured cables.
what else could go/be wrong?

Author:  thewhiz [ Sun Mar 15, 2015 7:12 am ]
Post subject:  Re: 32-in-1 Ape Warp OS

If you disconnect the 32-in-1 header connector and put the original rom back in, does the system work?

I had a Newell 256K upgrade and it worked fine with the 32-in-1, so I doubt that is a problem. Can you post a picture of your installation?

Sorry this took so long (and hope you have solved it by now), but I don't check this part of the forum very often.

-Larry

Author:  brenski [ Sun Mar 15, 2015 7:52 am ]
Post subject:  Re: 32-in-1 Ape Warp OS

absolutely!!!
the computer works fine once the original ROM is reinstered.
strange thing is that Steve has also sent me a second 32-in-1 and some "alternative" wiring placements
and NONE of this works.
It's extremely frustrating

Author:  thewhiz [ Sun Mar 15, 2015 2:51 pm ]
Post subject:  Re: 32-in-1 Ape Warp OS

Alternatively, do you have another socketed 800XL that you could put the 32-in-1 in to test it? The only thing I could think of is a bad flash rom chip.

-Larry

Author:  brenski [ Sun Mar 15, 2015 4:02 pm ]
Post subject:  Re: 32-in-1 Ape Warp OS

i don't. but may seek one out.
just wish i could sort it - but Steve's a busy man
and progress is slow

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/