It is currently Fri Nov 15, 2019 9:53 am

All times are UTC - 5 hours




 Page 1 of 1 [ 3 posts ] 
Author Message
 Post subject: Can't load anything
PostPosted: Thu May 01, 2008 9:00 pm 

Joined: Thu May 01, 2008 8:57 pm
Posts: 2
Hey,
I have been trying to run the trial version of APE and have been failing miserably... I think I know what the problem is but I need to hear it from you guys.

I have a COM1 SIO2PC cable, an Atari65XE and... Windows XP x64.

When I try to load a rom I get a failure in the log with "USB ONLY mode enabled"... But I did no such thing!

Is it... um... the driver? Is this compatible with 64bits systems?


Offline
 Profile  
 
 Post subject:
PostPosted: Fri May 02, 2008 12:36 am 
ERROR AT LINE 0
User avatar

Joined: Tue Aug 05, 2003 9:55 am
Posts: 1039
Location: Cleveland, Ohio
Because of the driver signing requirements on Windows x64 systems, the serial driver is not supported.

Steve


Offline
 Profile  
 
 Post subject:
PostPosted: Fri May 02, 2008 5:42 am 

Joined: Thu May 01, 2008 8:57 pm
Posts: 2
Thought as much... Okay, I guess this warrants for a second OS installation! Thanks a lot for your help.

Maybe you guys should add that up on the main page. :)


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron