Atarimax Product Discussion Forums
https://atarimax.com/flashcart/forum/

Watch out for power supply issues
https://atarimax.com/flashcart/forum/viewtopic.php?f=7&t=703
Page 1 of 1

Author:  DAP-Ottawa [ Wed Mar 12, 2008 9:47 pm ]
Post subject:  Watch out for power supply issues

I was getting a series of ERROR-139s as I tried to write MyDOS to the 512 Mb SANDISK flash card I'd bought to use with my MyIDE+FLASH.

Formatting was fine, but I couldn't write to the card. So I swapped my main 800xl (256K Newell upgrade, two OSes, and a 65C816CPU) for another, more basic system (only upgrade is the FIX XL), and lo and behold, all worked fine.

I suspect the power supply is not quite up to the task; if you are having similar issues, look to your power supply.

Author:  Sysop*Marius [ Wed Aug 06, 2008 4:17 am ]
Post subject: 

Hi!

On several locations I have written about another issue in this 'case' and till now I have no one found with similar results.

In my case the problem only occurs when I use atari's without the metal shielding inside. You wrote about your atari with memory upgrade. Isn't it possible that that atari also lacks the methal shield inside the computer?

Give it a try?

Marius

Author:  DAP-Ottawa [ Wed Aug 06, 2008 3:58 pm ]
Post subject: 

Interesting - you are correct - the upgraded 800xl has no RF shield, while the other one does still have the RF shield installed.

I lack the resources to do a full set oftests on this one, though...

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/