Atarimax Product Discussion Forums
https://atarimax.com/flashcart/forum/

Infinite loop
https://atarimax.com/flashcart/forum/viewtopic.php?f=7&t=787
Page 1 of 1

Author:  fletch [ Wed Feb 11, 2009 12:31 am ]
Post subject:  Infinite loop

I had Steve install an internal MyIDE in my 1200xl a few months back and I finally got around to playing with it.

So far I have no luck getting past the WaitForIDE screen. It just continually reboots.

I have tried with a Transcend module and with two 3.5 Hard Drives. I have tried not externally powering the Transcend module as well as adding an external power supply.

I am totally stumped.

Any suggestions?

Fletch

Author:  mr-atari [ Wed Feb 11, 2009 12:19 pm ]
Post subject: 

Hold option to activate BASIC.
Default bootup is no basic.
So with no DOS and nothing to do, the system reboots (for ever).

http://www.atarimax.com/flashcart/forum ... .php?t=490
download and read the manual? ;-)

Cheers,
Sijmen.

Author:  fletch [ Wed Feb 11, 2009 7:52 pm ]
Post subject: 

Mr. Atari,

I know how to get to the Ready prompt. Its actually getting the MyIDE software to recognize the drive that I am having issues with. I have the built in 4.3i firmware which I thought had the built in MyIDE tools.

Pete

Author:  fletch [ Wed Feb 11, 2009 11:15 pm ]
Post subject: 

I figured out the issue. The flash module and the hard drives were previously formatted on my Mac as Mac OS Extended.

Whenever I tried to to enter the FDISK program it would immediately crash. I reattached the flash module to my Mac. Formatted it as FAT and now MyIDE allowed me into FDISK.

:oops:

Author:  mr-atari [ Thu Feb 12, 2009 1:53 am ]
Post subject: 

Ok check. You could used the shift+control+(tapping repeatedly)D at boot.
This would disable IDE.
This is a 'bug' in the internal OS. There is noway to boot without IDE.
and when the IDE is wrongly formatted you never get anywere.
You must type BYE from any language to enter FDISK in this OS.

Happy computing!
Sijmen.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/