It is currently Wed Oct 16, 2019 3:29 am

All times are UTC - 5 hours




 Page 1 of 1 [ 5 posts ] 
Author Message
 Post subject: Windows 8.x and 10?
PostPosted: Sat Sep 17, 2016 11:11 am 

Joined: Mon Jun 21, 2004 7:53 am
Posts: 329
Haven't tried this, yet.

Has anyone gotten APE and the USB interface working with Win8 or Win10? And this is a stretch, but thought I'd ask -- a Win10 tablet or phone?

-Larry


Offline
 Profile  
 
 Post subject: Re: Windows 8.x and 10?
PostPosted: Tue Sep 27, 2016 11:11 am 
User avatar

Joined: Tue Sep 27, 2016 10:52 am
Posts: 5
Location: St. Pete, FL
I just received my SIO2PC USB adapter yesterday and it works just fine on my Windows 10 PC (running Insider Preview Build 14931) with the x64 drivers.

I have a Surface Pro 4 as my work machine and could try it with that this weekend. Pretty sure it would work the same way, though.

edit: yep, worked fine on my Surface Pro 4. 8)



_________________
Atari 800XL (Rambo XL) with two 1050 floppy drives
P:R: Connection, KoalaPad
Offline
 Profile  
 
 Post subject: Re: Windows 8.x and 10?
PostPosted: Sat Jul 06, 2019 10:00 am 
User avatar

Joined: Sun Nov 02, 2003 8:15 am
Posts: 1371
Location: netherlands
Win10 does that automaticly, drivers are signed.


Offline
 Profile  
 
 Post subject: Re: Windows 8.x and 10?
PostPosted: Wed Sep 04, 2019 4:26 pm 

Joined: Fri Aug 23, 2019 4:34 am
Posts: 8
I have a problem with Windows 10 64 Bit , on USB SIO2USB, I have tried the new drivers and keep getting an error 10 o the Atarimax Device. I uninstalled and re-installed the dries r my USB ports, and still error 10. Don't quite what to do now, as I have tried everything to get it to work. Russ



_________________
Call Spy Visits Spy BBS at telnet 99.250.141.63 port 1989, BBS is based on going back in time to 1989 and the Spy Vs Spy theme. Online 24/7 19200 Baud. Run on a real Atari Mega ST4.
Offline
 Profile  
 
 Post subject: Re: Windows 8.x and 10?
PostPosted: Thu Sep 05, 2019 1:42 am 
User avatar

Joined: Sun Nov 02, 2003 8:15 am
Posts: 1371
Location: netherlands
Hi Russ,

Better send a email (or p.m.) directly yo Steve.
Can take some time for Steve to answer, he is always busy.

I can not help further, the driver should install on Win 7/8/10 and should work, no error 10, just work.
Then when you run APE, the driver wakes up, shows in the status window of APE and that's it.
I have no clue why you stuck at error-10, could be a conflict (other device with the same ports/settings), bad USB/USB-cable or perhaps your atarimax SIO2USB is bad.

Sorry for the problems you encounter.
Steve will sort it out or even send a new device if needed.

Grtz,
Sijmen.


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron