It is currently Mon Mar 30, 2020 5:38 am

All times are UTC - 5 hours




 Page 1 of 1 [ 4 posts ] 
Author Message
 Post subject: Current Pro system with INdusGT and XF551
PostPosted: Thu Mar 26, 2020 10:14 pm 

Joined: Sat Jun 04, 2016 12:09 pm
Posts: 7
Hi Steve and anyone else reading this.

I have both INdusGT (which I use a lot) and XF551 drives.

I see there have been other threads - other issues.

My current issue is the INDUSGT and trying to write ATRs back to it.. I get operation timed out all the time.

My RANA works 1050 megaSpeedy works.. but I would really like to use my INDUS drives.

I see some patches were done.. have those been all incorporated in a current version??

James


Offline
 Profile  
 
 Post subject: Re: Current Pro system with INdusGT and XF551
PostPosted: Fri Mar 27, 2020 2:37 am 
User avatar

Joined: Sun Nov 02, 2003 8:15 am
Posts: 1382
Location: netherlands
Hi James,

I already gave this reply, somewhere else, so I repeat here.

I use my 1050 (stock) to write ATR's.
Using SIO2PC-USB/SIO-socket.

But somehow I must have my 800xl switched on.
The Atari does nothing, just being idle, I guess the 5 volt ready line on SIO must be up.
If I leave my Atari off, it's a hit or miss, mostly a miss.
So after figuring this out, I leave my Atari switched on, no problems.

I hope this helps with an IndusGT too. Can't test, have no Indus...

Grtz,
Sijmen.


Offline
 Profile  
 
 Post subject: Re: Current Pro system with INdusGT and XF551
PostPosted: Fri Mar 27, 2020 8:38 pm 

Joined: Sat Jun 04, 2016 12:09 pm
Posts: 7
No sorry that does not.

My setup is a Atari 800 ingconito / with INdusGT. Rana1000, TrakATD2. the Atari is on the whole time.

Of those three the only one I can write ATRs to is the Rana1000 - it is the least advanced of the 3 so my guess is there are not functions interfearing.

I have 6 1050s and one of those 6 is a megaSpeedy drive.. it can be switched to quickly with sio - that one works every time and quite fast..

So its not that cannot write an ATR .. i cannot write and ATR with 2 of 3 primary drives. Ill live if there is no solution.. just wondering if any updates have happened that I was not aware of.

James


Offline
 Profile  
 
 Post subject: Re: Current Pro system with INdusGT and XF551
PostPosted: Sat Mar 28, 2020 3:19 am 
User avatar

Joined: Sun Nov 02, 2003 8:15 am
Posts: 1382
Location: netherlands
OK, since I don't own the drives you have problems with, I can not test.
I have a lot of drives with and without modifications, but no Indus or Trak.

I assume you tried changing the setting in ProSystem.
That was for me also a puzzle to get things just right.

Take care,
Sijmen.


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron